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Introduction 

 

All image processing software packages employ distinctive procedures for geo-referencing and projecting image data.  Some software 

packages have incorporated specific import routines that geo-reference ASTER data on ingest, however, most have not.  The purpose 

of this document, as delineated in 2 sections, is two-fold: 

 

• First, it provides a general overview of all the issues and components necessary to geo-reference the data in most application 

software.  This is done without specific reference to any particular image processing or GIS software system. 

• Next it provides examples of how ASTER geo-referencing is handled by a few of the COTS and public domain software 

packages. 

 

Section I: General Overview of ASTER Geo-Referencing 
 

This section provides a general overview of ASTER geo-referencing focusing on the following: 

 

• Accessing ASTER Level-1B Metadata 

• Specific Metadata Attributes Required for Geo-Referencing ASTER Level-1B Data 

• ASTER Level-1B Geo-Referencing Methodology 

o Unique Features of ASTER Level-1B Data 

� Pixel Reference Location 

� Path- or Satellite-Orientation of an ASTER Level-1B Image 

� Ascending and Descending Orbital Paths 

� Geometric Correction Table 

� Geodetic versus Geocentric Coordinates 

 

Accessing ASTER Level-1B Metadata 
 

The information needed to geo-register ASTER Level-1B data is located within the “embedded” metadata (i.e., the metadata contained 

within the header of the ASTER image data). To access that metadata you will need software capable of reading HDF-EOS-formatted 

data.  A list of commercial and public domain software that handle HDF-EOS is available from  

http://lpdaac.usgs.gov/HDF-EOS_Tools.html.  Note that the “.met” file accompanying the ASTER data file does NOT contain all the 

required information to geo-reference ASTER data, and therefore, we suggest utilizing the embedded hdf metadata. 
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Specific Metadata Attributes Required for Geo-Referencing ASTER Level-1B Data 

 

Depending on your software, any or all of the following information may be necessary to geo-reference your ASTER Level-1B image: 

 

Category Name as Referenced in 

the Embedded HDF 

Metadata File 

HDF-EOS Subcategory  Description 

Scene Corner 

Coordinates 

SCENEFOURCORNERS productmetadata.0 This denotes the coordinates of the upper-left, upper-right, 

lower-left and lower-right corners of the scene 

(latitude and longitude) where: 

lat: geodetic latitude 

long: geodetic longitude 

Unit: Degrees 

Map Projection 

 

MAPPROJECTIONNAME 

                      

 

 

 

Or     

 

 

 

MPMETHOD (band#) 

coremetadata.0 

 

 

 

 

 

 

 

productmetadata.v 

productmetadata.s 

productmetadata.t 

The name of the mapping method for the data. The 

available map projections are: 

Equi-Rectangular 

Lambert Conformal Conic 

Polar Stereographic 

Space Oblique Mercator, and 

Universal Transverse Mercator 

--------------------------------------------------------- 

Map Projection Method:   

‘EQRECT’, ‘LAMCC’,  ‘PS’,  

‘SOM’, or ‘UTM’, 

Datum Not specified in the metadata Not specified in the metadata WGS84 (for all ASTER data processed at GDS)  

Zone (UTM) UTMZONECODE (band#) productmetadata.v 

productmetadata.s 

productmetadata.t 

For VNIR, SWIR and TIR: 

Zone code for UTM projection (when mapping without 

UTM: 0 fixed).  If southern zone is intended, use negative 

values 

Number of Pixels 

and Lines 

IMAGEDATAINFORMATION productmetadata.v 

productmetadata.s 

productmetadata.t 

VNIR: 4980 pixels x 4200 lines (1 BPP)* 

VNIR (3B): 4980 pixels x 4600 lines (1 BPP) 

SWIR: 2490 pixels x 2100 lines (1 BPP) 

TIR: 830 pixels x 700 lines (2 BPP) 

*BPP: Bytes Per Pixels 

Rotation Angle MAPORIENTATIONANGLE productmetadata.0 This denotes the angle between the path-oriented image and 

the map-oriented image within the range -180.0 to 180.0 

Unit: Degrees 

Cell Size SPATIALRESOLUTION productmetadata.0 The nominal spatial resolution: 
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VNIR: 15 

SWIR: 30 

TIR: 90 

Unit: Meters 

Resampling 

Method 

RESMETHOD (band#) productmetadata.v 

productmetadata.s 

productmetadata.t 

Resampling Method: 

CC: Cubic Convolution 

BL: Bilinear 

NN: Nearest Neighbor 

 

 

ASTER Level-1B Geo-Referencing Methodology 

 

How one geo-registers an ASTER Level-1B image will vary depending on what image processing software package one uses.  The 

following is a generic description of the process independent of any particular image processing system.  All the required attributes for 

geo-registering an ASTER Level-1B image are available from the embedded metadata in the hdf file and include: 

 

• SCENEFOURCORNERS 

• MAPORIENTATIONANGLE 

• PROCESSINGPARAMETERS (Projection information) 

o MPMETHOD 

o UTMZONECODE 

o RESMETHOD 

 

SCENEFOURCORNERS represent the geodetic latitude and longitude coordinates (UPPERLEFT, UPPERRIGHT, LOWERLEFT, 

LOWERRIGHT) of the ASTER Level-1B scene. 

 

The MAPORIENTATIONANGLE denotes the angle of rotation between the path-oriented image and the transformed map-projected 

coordinates.  Ranging from -180° to +180°, it provides the amount by which the ASTER Level-1B image is rotated from True North. 

 

The PROCESSINGPARAMETERS object group lists a number of attributes among which MPMETHOD lists the projection used and 

UTMZONECODE provides the zone information.  The PROCESSINGPARAMETERS object group is numbered 1 through 14 for 

each of the ASTER bands (VNIR, SWIR and TIR).  The component objects within this group are also numbered likewise. 
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You will have to edit the header information for the chosen set of ASTER Level-1B bands that you need to geo-register.  The header 

information for hdf files are encapsulated within the main hdf file itself (this is different from the external .met file).   Your image 

processing system (assuming it handles the hierarchical data format) will likely have a mechanism to display the embedded header 

information and save it to an ASCII file, and also edit their attributes.  

 

The steps comprising the process of geo-registering your ASTER image will vary with each application software system, and hence 

cannot be generalized.  But some of the broadly common requirements might include: 

 

• specifying the values for the corner column-row (pixel-line) image coordinates 

• specifying the correct pixel resolution for x and y 

• specifying the MAPORIENTATIONANGLE value 

• specifying the output projection parameters including the projection and its related information, datum etc.  Presently, the 

datum information is not included in the metadata. 

 

Committing the above changes and re-displaying your Level-1B should ensure that the image is displayed in geographic latitude-

longitude coordinates.  You can further verify the quality of geo-registration by overlaying a reliable vector coverage layer of the same 

area that has the same projection coordinates as your ASTER Level-1B image. 

 

 

Unique Features of ASTER Level-1B Data 

 

Pixel Reference Location 
 

There is a fundamental difference between the alignment of the image bands and how their pixels are referenced.  Assuming that we 

have the full complement of data from all the three sensors (VNIR, SWIR, and TIR), the VNIR Band-2 is used as the reference band, 

and data for all the three sensors are aligned by the upper-left corners of their upper-left pixels. When there are only SWIR and TIR 

bands present, the SWIR Band-6 is used as the reference band.  When a Level-1B data set contains only TIR data, the TIR Band-11 is 

used as the reference band.   

 

The SceneFourCorners upper-left is calculated using Band-2 of the VNIR (or Band-6 of SWIR or Band-11 of TIR as warranted by the 

data acquisition), and represents the center of the upper left image pixel. You may need to make necessary adjustments to the x and y 

values representing the centers of any particular sensor’s upper-left image pixel depending on how your specific image processing 

software references the pixel location (see diagram below where “x” is the SceneFourCorners upper-left). 
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This diagram represents the upper-left pixel of each of the bands of  

VNIR, SWIR and TIR in an ASTER Level-1B data set 

 

 
 

 

Footprint of an ASTER Level-1B Image 
 

The footprint of an ASTER Level-1B image is somewhat unique when viewed in the context of the alignment of its 

SceneFourCorners.  Only the upper-left pixel of the SceneFourCorners lies within an ASTER Level-1B (or Level-2) image extent. The 

other three corner coordinates represent locations that are one pixel beyond the extent of the image.  

 

 

 

 

      

 

 

 

 

 

 

Path- or Satellite-Orientation of an ASTER Level-1B Image 
 

The ASTER instrument aboard the Terra satellite platform orbits the Earth at 10:30 AM local equator-crossing time.  This renders 

day-time orbits to be descending passes while night-time orbits are ascending passes. The MapOrientationAngle denotes the angle of 

rotation between the path-oriented image and the transformed map-projected coordinates.  Ranging from -180° to +180°, it provides 

x

SceneFourCorners 
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the amount by which an ASTER Level-1B image is rotated to or from True North.  It is therefore, positive and clock-wise for 

descending orbits, and negative and counter clock-wise for ascending orbits.  This field is present in: 

 

• ASTER Level-1B data sets processed at the Ground Data System (GDS), Japan using version 4.0 (and higher versions) of the 

Level-1 algorithm, and available from the LP-DAAC in Sioux Falls, SD. 

• ASTER Level-2 products produced at the LP-DAAC, in Sioux Falls, SD.    

  

In the case of ASTER Level-1 data produced prior to the implementation of algorithm version 4.0 (before May 2001), 

MapOrientationAngle is named SceneOrientationAngle (in the hdf metadata), and is measured as the angle from the path-oriented 

image to north-up.  If you are using an ASTER Level-1B processed prior to May 2001, using an algorithm version that is less than 

4.0 (referred to as PGEVERSION in the hdf metadata), it is important to bear in mind that the SceneOrientationAngle values have 

reverse signs. 
 

There are two collection versions of the routinely produced ASTER Level-1 data sets available from the LP-DAAC (Versions 002 and 

003).  Typically, all data sets produced with algorithm version 4.0 (and higher versions) are available in the version 003 collection 

while data sets produced with algorithm versions lower than 4.0 are available in the version 002 collection. 

 

The upper-left for an ASTER scene is relative to the orbital path of the Terra satellite (the diagram below relates to Landsat-7 satellite 

but is also useful in visualizing the orbital paths of the Terra satellite platform). 
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Ascending and Descending Orbital Paths 
(Source: Landsat 7 Processing System (LPS) Output Files Data Format Control Book, 510-3FCD/0195, July 1998) 

 

 
 
 

 

Geometric Correction Table 
 

ASTER HDF metadata contains Geometric Correction Tables (GCTs) for each telescope, including the VNIR 3B band. These GCTs 

are arrays of pixel/line locations and their corresponding geographic coordinates. It is important to remember that for ASTER Level-

1A and Level-1B data, the GCTs are in geocentric coordinates. For all ASTER Level-2 products, the GCTs are in geodetic 

coordinates. 
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GCTs contain information that are internal to the swath data structures.  As part of the geometric correction, each scene is divided into 

block units, and the processing of the scene is done block by block in both the along-track and cross-track directions.  The values for 

the lattice points constitute coordinates for each lattice block located by their center pixel and their corresponding latitudes and 

longitudes in geocentric coordinates.  

 

The stepping in each dimension is specified in the structural metadata of the swath. The interval spacing for the GCT begins with  

(0, 0), and increments by values contained in the HDF metadata fields named ImageLine and ImagePixel. 

  

Example of a VNIR Swath stepping: 

VNIR Structural metadata is in a global attribute called StructMetadata.0 

 

OBJECT = DimensionMap_1 

GeoDimension = GeoTrack 

DataDimension = ImageLine 

Offset = 0 

Increment = 420 

END_OBJECT = DimensionMap_1 

OBJECT = DimensionMap_2 

GeoDimension = GeoXtrack 

DataDimension = ImagePixel 

Offset = 0 

Increment = 498 

END_OBJECT = DimensionMap_2 

 

 

The stepping cross-track is 498 pixels and the along-track stepping is 420 pixels. Both Offsets are zero. The 11 x 11 arrays 

give the locations for the following pixels (using 0 for smallest index): 

 

 (line, sample) = (0,0), (0, 498),  ...                    (0, 4980) 

                           (420,0), (420, 498) ...              (420, 4980) 

                           (840,0)  (840, 498) ...              (840, 4980) 

                              .                                         . 

                              .                                         . 
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                         (3780,0), (3780,498)  ...           (3780,4980) 

                         (4200,0) ...                                (4200, 4980) 

 

ASTER Level-1B and ASTER Level-2 GCT values, and the SceneFourCorners values are both generated from the Level-1B.  The 

SceneFourCorners upper-left matches the GCT (0, 0) out to 6 decimal places. The GCT coordinates are more precise, extending out to 

12 or more decimal places. There should be no significant difference between the positional accuracy of the data using either the GCT 

values as ground control, or the SceneFourCorners upper-left and MapOrientationAngle to orient either the ASTER Level-1B data or 

Level-2 products. 

 

The equation to convert the swath-based geocentric coordinates to geodetic coordinates is: 

 

Geodetic = Arctan [(tan (Latitude)) / 0.99330562]  

 

This equation is for the WGS 84 datum only.  Geocentric longitudes do not need to be converted to geodetic since they both are the 

same and they also share the same reference meridian and axis. 

 

 

 

 

Geodetic versus Geocentric Coordinates 

 

Geodetic coordinates specify a location on the Earth's oblate (non-spherical) surface. Geodetic latitude is defined as the angle between 

the equatorial plane and a line normal to the surface at that location. Geodetic longitude is the angular distance between the location's 

meridian and the Greenwich meridian. 

 

Geocentric coordinates relate to a reference system where the origin is the center of the Earth. Geocentric latitude is defined by the 

angle between the equatorial plane and a line from the local position to the intersection of the axis of rotation with the equatorial 

plane.  Geodetic longitude and geocentric longitude are the same because they share the same reference meridian and axis. 
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Section IIa: Examples of COTS Software’s Handling of ASTER Geo-Referencing 
 

ENVI 3.5 (RSI) 
 

ENVI from RSI is an image-processing package that allows you to view and manipulate an ASTER level-1 image.  The following is 

written with the belief that the user is fairly conversant with the handling of all the relevant ENVI modules.  If you are new to ENVI, 

take a look at the following site: http://www.rsinc.com/envi/FeatureTour.asp or refer to the ENVI User Guide and/or Tutorials.   

 

If you use ENVI version 3.4, refer to the following URL on how to manually enter all the required map registration 

information in ENVI: http://www.rsinc.com/services/techtip.asp?ttid=3347   

 

If you use ENVI 3.6 and higher versions, you don’t need to manually edit the ENVI header file.  As part of geo-

referencing, you need to rotate the image using the value of the MapOrientationAngle in the embedded HDF metadata. 

  

If you use ENVI version 3.6, follow this sequence: Basic Tools > Rotate/Flip Data > Rotation Input File > Rotation 

Parameters > OK. 

You will have to manually type in the MapOrientationAngle value in the Rotation Parameters dialog box, specify the 

output file name, and hit OK. 

 

If you use ENVI 4.0 and higher versions, follow the same sequence but the only difference is that the 

MapOrientationAngle is already read in automatically.  You only need to specify the output file name, and hit OK. 

[Graphics describing these steps is provided in 2.2] 

 

The major steps involved in importing an ASTER image into ENVI are summarized below with 5 sets of graphics.  The numbered 

steps correspond to each of the graphics.  The last section describes converting map coordinates for ASTER higher-level products. 
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1. Edit the ENVI header file to facilitate importing the ASTER scene. 
 

File > Edit ENVI Header > Edit Header Input File > Open File > Header Info > Edit Attributes > Map information  

> Map Registration > Projection Selection > Select Geographic Datum > Map Information 

 

o Change line and sample of UL to 1.5, 1.5 

o Change datum from NAD27 to WGS84 

o Change projection name to UTM 

o Pick the appropriate UTM zone for the geographic location of your ASTER scene 

 

2. Re-project to create a “north-up” image from the existing path-oriented image. 

 

Map > Convert Map Projection Input Image > Convert Map Projection Parameters > Registration Parameters   

> Image Registration 

 

The output is a north-up geo-referenced image.  Figure 2.1 depicts a path-oriented versus a north-up image of the ASTER scene. 

 

3. If you so desire, save the output ENVI image file to an alternative format.   

 

File > Save Image As > Image File > Output File Type 
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1. Edit the ENVI Header File 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1. Editing the ENVI Header File continued … 
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Change Image Coord X, Y to 1.5, 1.5 

Click ‘Change Projection’ 
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2. Re-project to create a “North-up” image 
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2.1 Path-oriented versus North-up image 

 

Path-oriented image North-up image in UTM projection 
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2.2 Applying the MapOrientationAngle (Only for ENVI 4.0 and higher versions) 

 

Applying the MapOrientationAngle in ENVI 4.0 and higher versions: 
 

1. Open the ASTER Level-1B HDF-EOS file; 
2. From ENVI’s main menu, Select “Basic Tools” � “Rotate/Flip Data”; 
3. In “Rotation Input File” window, highlight the AST_L1B file (one telescope at 

a time), and click “OK”; 
4. In the “Rotation Parameters” dialog box, the MapOrientationAngle of the 

AST_L1B data is automatically loaded (read from the embedded metadata) 
and shown in the “Angle” field.  Click on “Choose” to select your output 

data destination directory, and type in the file name, and Click “OK”  

2 3

4 
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2.2 (cont...) Path-oriented versus a North-up image 

 

ASTER Level-1B image registered to  
satellite path-oriented North in UTM projection,  

WGS 84 Datum 

ASTER Level-1B image rotated North-up  
with the application of the MapOrientation angle 
(UTM projection, WGS 84 Datum) 
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3. Save the output image in an alternative format 
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4. Converting Map Coordinates 
 

If you are attempting to geo-reference either an ASTER higher-level product (DEM, reflectance, radiance etc.) or an ASTER 

expedited data set, you will be required to convert the latitude and longitude coordinates into Easting and Northing values.  That can 
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be accomplished in ENVI using the Map Coordinate Converter under the Map module.  The following set of graphics describe that 

process. 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
    

 

  

 

 

 

 



  22
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ENVI Header File: ASTER DEM    ENVI Header File: ASTER Reflectance (VNIR) 
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ERDAS Imagine 8.5 (Leica Geosystems) 
 

The ERDAS Imagine suite of image processing software also handles the importing and geo-referencing of ASTER data sets.  With 

Imagine 8.5, you need to get the ASTER EOS HDF Importer upgrade patch.  This is standard in Imagine 8.6 and 8.7.  If you are not 

familiar with the Imagine suite, visit: http://www.gis.leica-geosystems.com/Products/product_details.asp?productid=2 

The following steps outline the process of importing an ASTER level-1B data set into Imagine: 
 

1. Import the ASTER image with first-order transformation correction.  
 

Import > ASTER EOS HDF Format Importer > Correction > Correction Parameters 

• Initiate the Import module from the main list of modules 

• Choose ASTER EOS-HDF Format as the file type and provide the input and output file names 

• Select Correction (from the ASTER EOS HDF Format Importer dialog box), and check the Write Transform to Image box, 

with default Transformation Order of 1 to import the ASTER HDF file 

• Assuming your data set has the full complement of VNIR, SWIR and TIR bands, you start with the VNIR bands.  To import 

the SWIR and TIR bands, click on Next Image on the ASTER EOS HDF Format Importer dialog with the Correction option. 

•  The output image will be in Lat/Lon geographic coordinate system 

• You can view key attributes from the embedded HDF metadata by invoking ImageInfo from your Viewer, and selecting 

HDFGlobalAttributes (the fifth tab from the left) 
 

2. Re-project the ASTER image using the DataPrep module.   
 

DataPrep > Reproject Images …> Reproject Images 

• Initiate the DataPrep module from the main list of modules 

• Select Reproject Images …, and provide input file and output image name 

• Specify the output projection name and related details.  For instance: 

o Projection name: UTM 

o Datum: WGS84 

o UTM Zone Number: … 

o Output image pixel size (X,Y), units, & re-sampling method: 15m, 15m, Cubic Convolution … 

3. The output is a north-up geo-referenced image.  Figure 3 depicts a path-oriented versus a north-up image of the ASTER scene.  

If you so desire, save the output imagine image file to an alternative format with the Export module 

 
Export > Input > Output 
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1. Import the ASTER scene with first-order transformation correction 
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2. Re-project the ASTER image using the DataPrep module 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



  27

3. Path-oriented versus north-up Imagine output images 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ASTER HDF file imported with first-order 

transformation correction in geographic  

latitude/longitude coordinates 

ASTER HDF file projected from geographic  

to north-up UTM 
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Section IIb: Examples of Public Domain Software’s Handling of ASTER Geo-Referencing 
 

 

There are a number of public domain packages that have been developed to handle the evolution of the various Terra-derived data sets 

and their derived products.  The novelty of the HDF-EOS data structure has resulted in several streams of development and 

implementation especially at a time when the major commercial image processing and GIS vendors have been slow to provide 

support.  As a result, several packages and browsers exist that vary in their functionality and sophistication.  The functionality one 

such package, the HDF-to-GeoTiff (HEG), is described below. 

 

HDF-EOS-to-GeoTiff (HEG)  

 
The HDF-EOS Development Team at ECS, Landover, developed the HEG tool 

(http://newsroom.gsfc.nasa.gov/sdptoolkit/HEG/HEGHome.html) to handle a variety of ASTER, MODIS and MISR data sets and derived 

products.  It allows you to convert from HDF-EOS to GeoTiff, native binary or HDF-EOS Grid formats.  It also has re-projection, re-

sampling, sub-setting and mosaicking functionalities.  The tool is being fine-tuned to fix a number of anomalies.  Following is a brief 

overview of how you would handle an ASTER image within HEG. 

 

1. Ensure that your ASTER image has a .hdf extension. 

2. Assuming that you have successfully set up HEG on your system, open the hdf file from the file menu. 

3. The first set of image bands (VNIR) is listed as a VNIR Swath object, and the bands are listed as ImageData1, Image Data2, 

ImageData3N and ImageData3B under Fields in the first (of three columns) of the HEG interface. 

4. Highlight ImageData1 and click on the down-arrow below it to select that particular band. 

5. In the second column of the interface, specify the output file type (one of GeoTiff, Binary, Multi-Band GeoTiff, HDF-EOS). 

6. Specify your re-sampling (one of Bilinear, Nearest Neighbor, and Cubic Convolution) and projection options (one of 

Geographic, Polar Stereographic, Universal Transverse Mercator, and Space Oblique Mercator), and click Accept on the 

bottom.  The selected ImageData1 will appear in the Accepted List on the third column of the interface. 

7.  Repeat steps 4, 5, and 6 to add the other bands (ImageData2 and ImageData3) in the Accepted List. 

8. Click Run on the bottom of the third column. 
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Step 2 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Steps 3, 4 
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Steps 5, 6 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Steps 7, 8 


